WordPress 3.7今天发布,现在中文版已经可以更新,3.7带来了自动更新的功能,想用或者不想用,都最好了解一下。

自动更新功能指有关安全和稳定性的核心更新会在后台静默进行,无需管理员干预,大更新依然需要管理员许可,比如从3.7升级到3.8。

自动更新固然方便,若你的站点有大量的定制化内容,修改过的插件等等,你可能希望禁用该功能。禁用的方法是:

在wp-config.php里添加define( 'AUTOMATIC_UPDATER_DISABLED', true ); 

关于自动更新的详细内容,参考Make WordPress blog

想知道你的网站是否开启了自动更新功能吗,访问wp-admin/about.php,如果看到下面这样,说明自动更新开启了。

autoupdate

3条留言

  1. bae 上wp更新遇上问题了··头疼中

    1. 那你可以加Elance qq群 162095216
      或者看看刘春龙的博客,http://php.js.cn/blog/elance-freelancer-abc/。这位先生Elance做的很牛。

评论功能已关闭