今天一进WordPress后台,诧异了,居然提示我“您的浏览器版本很低,似乎您正在使用旧版本的Chrome”。这后台真给力,不仅针对低版本的IE6和IE7,其它浏览器版本不是最新的都提示么。昨天用firefox 8进入也得到了相同的提示,于是升级到firefox 9.

浏览器还没提示更新,wordpress后台就提示了,没办法点了About Google Chrome开始更新之。。。